grpc-google-cloud-pubsub-v1

GRPC library for grpc-google-cloud-pubsub-v1

Как подключить последнюю версию

<dependency>
    <groupId>com.google.api.grpc</groupId>
    <artifactId>grpc-google-cloud-pubsub-v1</artifactId>
    <version>1.96.0</version>
</dependency>
'com.google.api.grpc:grpc-google-cloud-pubsub-v1:jar:1.96.0'
<dependency org="com.google.api.grpc" name="grpc-google-cloud-pubsub-v1" rev="1.96.0">
  <artifact name="grpc-google-cloud-pubsub-v1" type="jar" />
</dependency>
@Grapes(
@Grab(group='com.google.api.grpc', module='grpc-google-cloud-pubsub-v1', version='1.96.0')
)
compile 'com.google.api.grpc:grpc-google-cloud-pubsub-v1:1.96.0'
libraryDependencies += "com.google.api.grpc" % "grpc-google-cloud-pubsub-v1" % "1.96.0"
[com.google.api.grpc/grpc-google-cloud-pubsub-v1 "1.96.0"]
com.google.api.grpc

Google APIs

Clients for Google APIs and tools that help produce them.

Основная информация о библиотеке

Группа

Группа

com.google.api.grpc
Идентификатор

Идентификатор

grpc-google-cloud-pubsub-v1
Последняя версия

Последняя версия

1.96.0
Дата

Дата

Тип

Тип

jar
Описание

Описание

grpc-google-cloud-pubsub-v1
GRPC library for grpc-google-cloud-pubsub-v1
Организация-разработчик

Организация-разработчик

Google LLC
Лицензии

Лицензии

Apache-2.0

Зависимости

compile (18)

Идентификатор библиотеки Тип Версия
io.grpc : grpc-api Необязательный jar 1.39.0
io.grpc : grpc-context Необязательный jar 1.39.0
com.google.code.findbugs : jsr305 Необязательный jar 3.0.2
io.grpc : grpc-stub Необязательный jar 1.39.0
io.grpc : grpc-protobuf Необязательный jar 1.39.0
com.google.api.grpc : proto-google-common-protos Необязательный jar 2.3.2
io.grpc : grpc-protobuf-lite Необязательный jar 1.39.0
com.google.protobuf : protobuf-java Необязательный jar 3.17.3
com.google.api.grpc : proto-google-cloud-pubsub-v1 Необязательный jar 1.96.0
com.google.api : api-common Необязательный jar 1.10.4
javax.annotation : javax.annotation-api Необязательный jar 1.3.2
com.google.auto.value : auto-value-annotations Необязательный jar 1.8.1
com.google.guava : guava Необязательный jar 30.1.1-android
com.google.guava : failureaccess Необязательный jar 1.0.1
com.google.guava : listenablefuture Необязательный jar 9999.0-empty-to-avoid-conflict-with-guava
org.checkerframework : checker-compat-qual Необязательный jar 2.5.5
com.google.errorprone : error_prone_annotations Необязательный jar 2.7.1
com.google.j2objc : j2objc-annotations Необязательный jar 1.3

Модули Проекта

Данный проект не имеет модулей.

Версии библиотеки

Версия
1.96.0
1.95.9
1.95.8
1.95.7
1.95.6
1.95.5
1.95.4
1.95.3
1.95.2
1.95.1
1.95.0
1.94.5
1.94.4
1.94.3
1.94.2
1.94.1
1.94.0
1.93.4
1.93.3
1.93.2
1.93.1
1.93.0-sp.1
1.93.0
1.92.3
1.92.1
1.92.0
1.91.0
1.90.7
1.90.6
1.90.5
1.90.4
1.90.3
1.90.1
1.90.0
1.89.0
1.88.0
1.87.1
1.87.0
1.86.1
1.86.0
1.85.1
1.85.0
1.84.1
1.84.0
1.83.0
1.82.0
1.81.0
1.80.0
1.79.0
1.78.0
1.75.0
1.74.0
1.73.0
1.72.0
1.71.0
1.70.0
1.69.0
1.68.0
1.67.0
1.66.0
1.65.0
1.64.0
1.63.0
1.62.0
1.61.0
1.60.0
1.59.0
1.58.0
1.57.0
1.56.0
1.55.0
1.54.0
1.53.0
1.52.0
1.51.0
1.50.0
1.49.0
1.48.0
1.47.0
1.46.0
1.45.0
1.44.0
1.43.0
1.42.0
1.41.0
1.40.0
1.39.0
1.38.0
1.37.0
1.36.0
1.35.0
1.34.0
1.33.0
1.32.0
1.31.0
1.30.0
1.29.0
1.28.0
1.27.0
1.26.0
1.25.0
1.24.0
1.23.0
1.22.0
1.21.0
1.20.0
1.19.1
1.19.0
1.18.0
1.17.0
1.16.0
1.15.0
1.14.0
1.13.0
0.13.0
0.12.0
0.11.0
0.10.0
0.9.0
0.8.0
0.7.0
0.6.0
0.5.0
0.4.0
0.3.0
0.2.1
0.2.0
0.1.30
0.1.29
0.1.28
0.1.27
0.1.26
0.1.25
0.1.24
0.1.23
0.1.22
0.1.21
0.1.20
0.1.19
0.1.18
0.1.17
0.1.16
0.1.15
0.1.14
0.1.13
0.1.12
0.1.11
0.1.10
0.1.9
0.1.8
0.1.7
0.1.6
0.1.5
0.1.4
0.1.3
0.1.2